Subtle changes, bugs and feedback

Posted on
Page
of 289
First Prev
/ 289
  • Similar effort.

    The backend is well maintained.

    The frontend is abandoned but I have a project to rewrite it without Django + Python + Bootstrap... just a Go server with Go templating, and cleaner CSS.

  • Ah right, best of luck with that, sounds like a chore.

  • Strange thing on Android/Chrome mobile: when selecting text I only get bing search as an option. Usually I get web (Google) search and bing.

  • Nothing to do with this site... You've installed something or configured something on your phone.

  • It only happens on the lfgss though, actually it only happens in the comment editor. Can't say I've compared to another text entry field. Doesn't really bother me, just seems odd.

  • The text field here is just a textarea, a primitive HTML form field.

    There's really nothing special going on and the code here hasn't changed in years. I'm curious why it's happening, but I don't think it's this site doing it.

  • Just checked on another forum and it does the same. Must be a Chrome bug.

  • Selecting text in a comment you're writing - the options often block the formatting options at the top of the text box. Any way around this?


    1 Attachment

    • Screenshot_20211231-083657.png
  • Any way around this?

    A few.

    1. Scroll the content so the overlay goes under the text.
    2. Just use markdown... I.e. **bold** yields bold.

    I do the latter. I just use markdown in my messages.

  • I add newlines at the top to move the text down. The forum gets rid of them when you post.

  • Nice tip, cheers!

  • Perhaps this is a custom thing on my phone, but have you tried dragging the popup box?

  • have you tried dragging the popup box?

    Works on my Samsung tablet but not on my Sony phone. Since the former is at least two generation of Android ahead, it might be an OS feature

  • Drag doesn't work for me on stock Android

  • Any way around this?

    If you scroll up so the comment toolbar is at the top of the screen, the formatting pop up will be underneath the text. Edit: What @Velocio said...

  • I clicked into this thread just now, and it was completely blank (0 posts).

    I posted out of curiosity and was then the only post in the thread. On refresh the original OP appeared - as post #2.
    Not an issue I need fixing, but wondered how it could occur, surely a thread is created once it’s first ‘reply’ is posted?

  • It's super rare as an edge case, but as the first post could be deleted the thread and the post are different things in the database... Created in two database calls. So there is the rare possibility of the second call failing or a timing issue resulting in the thread being in the cache before the first post is in the cache.

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview
About

Subtle changes, bugs and feedback

Posted by Avatar for Velocio @Velocio

Actions