Any question answered...

Posted on
Page
of 2,544
First Prev
/ 2,544
Last Next
  • I just had an email from TfL about a complaint I made against a bus driver. They say that the reg number **LJ04 YMZ isn't recognised, but I'm pretty sure I took it down right. Any way to see who that belongs to?
    **

    Try to pay the Congestion Charge for that reg - asks you to confirm the vehicle type

  • Debating whether to go to the GP about a swollen eyelid I've had for a few days. Wasn't brought on by any impactor anything... I rarely visit Dr's but problems with my eyes always scare me. So am I worrying too much or should go seek professional advice?

  • put the reg into google and this is the 1st result...

    Bus spotters are wonderful. :)

  • I just tweeted it, and I've written to TfL to ask what's going on.

  • Debating whether to go to the GP about a swollen eyelid I've had for a few days. Wasn't brought on by any impactor anything... I rarely visit Dr's but problems with my eyes always scare me. So am I worrying too much or should go seek professional advice?

    Getting an appointment with a GP can sometimes take ages - you could try an optician. My girlfriend had been having probs with her eyes recently and happend to pop in and the optician who quickly diagnosed the prob, offered her advice and months of sore eyes evaporated in days.

    I'm not sure if they'll charge you for an eye test though.

    Either way do go to see someone. It's probably nothing but it's best to have these things checked out, better to nip things in the bud before they get serious.

  • Who makes good, reasonably priced single speed freewheels?

    White Industary ones seem really expensive (and far too much for me at the moment).
    Shimano ones seem to be about £20 a pop.
    There are a whole load of cheaper ones about. Are any of these any good, or should I just go for a Shimano one?

    I'm looking for a 16T I think, and for a 1/8 chain.

  • I brought a cheap one from velo solo that I didn't have any trouble with.

  • Anyone who can get me a new photograph of that bus to prove that it still exists gets a pint from me.

  • They're saying it's disappeared in the last four years?

  • Maybe even three and a bit as we're only at the start of 2012 and Iron Man was out in May 2008

  • I just had an email from TfL about a complaint I made against a bus driver. They say that the reg number LJ04 YMZ isn't recognised, but I'm pretty sure I took it down right. Any way to see who that belongs to?

    put the reg into google and this is the 1st result...

    Bus spotters are wonderful. :)

    This site thinks slightly different, I searched on the Fleet Number (VLA70) it suggests that plate is LJ04 YWZ. The photo here agrees.

    Also, askMID says LJ04YMZ isn't insured, which seems unlikely on a bus.

    Sorry to burst your bubble.

  • Good detective work, everyone!

    I'm talking to one of the TfL press officers now, and have told her we might be looking for YWZ instead.

  • Apologies, if you click through to the big image it is clearly YWZ:

    farm7.staticflickr.com/6129/59332­92614_7a6519aed9_o.jpg

    Looks like the bus spotter made the same mistake as you :)

  • Jesus, bit of an optical illusion that! Had convinced myself it was an M in the smaller pic. I hope you find the bugger now Sparky.

  • @Guys.

    I'm looking for an aluminium box and am drawing an absolute blank. Something similar to this...

    For use on a trailer. I need a large capacity box, ideally over 200L capacity. Anyone know where I can look for these? Google isn;t turning much up.

    Thanks

  • Cheers. I found bigger, just not big enough. Not really sure what I should be searching for. Aluminium box/case/storage, etc

  • A guy in LMNH recently told me his mate makes bike trailers. Big fuck off ones. Somewhere in the railway arches near kings cross. A google search might reveal them and they might have what you are looking for.

  • Running real-time audio in a VM will always be slow.
    You need ASIO drivers, you'll never get low latency with DX. get a new soundcard.

    VM is not the problem.
    VM was an experiemtn to see if moving to 32-bit Windows made a difference.
    The laptop is running Win7 x64 native.

    It's also a laptop which means no new soundcard or video card and the sound control stuff is all outboard in the A&H DX anyway. It's DirextX kernel driver that is causing the latency but how to get around this?

  • Piggy - could you build a timber frame then use flight case edges and corners and some check plate to build one yourself?

  • @Guys.

    I'm looking for an aluminium box and am drawing an absolute blank. Something similar to this...

    For use on a trailer. I need a large capacity box, ideally over 200L capacity. Anyone know where I can look for these? Google isn;t turning much up.

    Thanks

    John, you could ask Peter Eland of VeloVision. He's very knowledgeable about UK manufacturers and distributors. I'm sure there's someone on the Continent somewhere who makes that sort of thing, but perhaps Peter knows someone over here, too.

  • Ah, I've just seen that they have a forum now, too. Ask there, you'll be certain to get an answer.

  • Maybe being a bit dim here...

    I'm trying to apply for a job online. There is an 'apply for this position' tab, which when I click begins an Outlook wizard. I'm surprised it does that anyway, as normally such a tab begins an application form process. I don't have an Outlook account and don't particularly want one, but it's the only result the tab gives.

    So, I try and complete the wizard by filling out all the fields, which includes my name, email address (my existing one is with yahoo), and password. When the wizard begins configuring it is able to establish a network connection, and it finds my yahoo address on the server. It cannot finish the third part, which is to log-on to the server and send a test email message. Without this happening the configuration process cannot complete - a pop-up appears which asks for me to re-enter my network password. I do this, but nothing happens. This step fails, so I'm unable to do anything else. It would seem that all I need to do is send an email to apply to the address I would be given at the end of the process, but I can't arrive there.

    What am I doing wrong, and why would this tab want me to use Outlook? I have rung the company and been given a generic email address which I have contacted, as they know nothing about the recruitment side, but I don't hold out much hope of them replying.

  • The* apply for this position* link sounds like it is a standard* mailto:* link, which will open your computer's default email client and create an email with a given address and subject. As you don't have an Outlook account on your computer, Outlook is asking you to create one before you can create this message. Just grab the address and given subject line (if there is one) and send a mail from your client of choice. There is no magic job application form for you at the end of this digital rainbow, just a blank email awaiting your input. Sorry.

  • It is that simple, but they don't divulge the email address anywhere on the application. It's contained within the link. Naturally, then can kiss my arse. I don't want to be Prince Philip's valet anyway.

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview
About

Any question answered...

Posted by Avatar for carson @carson

Actions